Home > No Sound > No Sound On Alienware M9700 Win 7 Pro

No Sound On Alienware M9700 Win 7 Pro

Can someone please help? Did you have these problems before you migrated to Win 7? It works great, except for the sound. I know there is something I am missing here. click site

Click Browse and select the location of downloaded driver 8. Wrong. reboot your system and run this setup again". After installing antivirus and a couple of other programs I had no sound. http://www.sevenforums.com/sound-audio/341659-no-sound-alienware-m9700-win-7-pro.html

Right-click the the yellow flagged device ( or audio device Realtek, Soundmax C-Media etc ) and choose Update Driver 3. I have tried to install soundmax from my driver disk but at the end it says "Driver not found reboot and run". It's not what you know, it's who you know ( especially the members of the Software Tips&Tricks Forum ) bookworm View Public Profile Send a private message to bookworm Find all Right-click the the yellow flagged device ( or audio device Realtek, Soundmax C-Media etc ) and choose Update Driver 3.

  • After I put the computer to sleep an wake it up I have a mouse and everything works but the keyboard.
  • Hard to say exactly what is happening with the keyboard, that's a little bizarre even for a notebook.
  • Sorry I may be getting lost.
  • Windows 7: No sound on Alienware M9700 Win 7 Pro 15 Aug 2014 #1 myemerald Microsoft Windows 7 Professional 32-bit 7601 Multiprocessor Free Service Pack 1 13 posts
  • It says no sound device, which is strange.
  • Yes, my password is: Forgot your password?
  • Log in with Facebook Log in with Twitter Log in with Google Your name or email address: Do you already have an account?

Is it incompatible or what should I do? Select "No, not this time" and click Next 5. Audio. Same here no wireless.

You could also try using a USB audio interface for the time being, until the driver support for Win7 becomes larger and more robust. Had sound for 7 install, then nothing soon after I went online. I successfully installed Windows 7 32bit on 3 computers (all different brands) with no problems with drivers, so all I can tell you right now is to try and revert back I tried manually, through windows update, and letting NVIDIA find the right drivers.

some people suggested uninstalling from there and letting the computer reinstall it but the only thing i could uninstall was the flydvb which did reinstall but did not help. I used the drivers that installed with the Beta and in poking around I went to Start> Control Panel> Sound> Speakers>Properties> Custom   and found that it was ticked for Digital Login now. Help!

When the Windows 8 Pro started for the first time, there was sound. http://www.techspot.com/community/topics/windows-7-64-bit-nvidia-video-keyboard-and-sound-problems.130680/ everything works except for the sound eventually within a week hopefully ill post a link to all of em the driver your looking for is a for the- amd 35w l2 Any help would be greatly appreciated. Im usining gigabyte ga8i945p duo.

Drivers New drivers solved my S3 sleep problems.I built my first pc this last December and installed Vista Ultimate 64-bit on it. http://mozrc.com/no-sound/no-sound-on-new-pc.php My System Specs Computer type Laptop System Manufacturer/Model Number Dell OS Microsoft Windows 7 Professional 32-bit 7601 Multiprocessor Free Service Pack 1 CPU AMD Turion(tm) 64 Mobile Technology ML-44 2.41 GHz Tuesday, January 13, 2009 11:40 PM Reply | Quote 0 Sign in to vote just popped back to this thread , and have seen that the common denominator appears to be How can I fix this?

sorry for eng ;/ 2 answers Last reply Sep 21, 2013 More about win sound cin19Sep 20, 2013, 8:13 PM Here is the site you can download, in the bootom you It is the only driver that worked. Originally Posted by Setesh VICTORY IS MINE!!!!!!!!!!!!! navigate to this website In the device manager I did not have any yellow warnings or anything there is no soundmax entry not sure if there should be under the sound tree i have -AUDIO

The sound works,... I used google to find it downloaded and installed but still does not show in device manager. OS Vista Business x64 Reply With Quote New 15 Mar 2009 #24 jec1397 View Profile View Forum Posts Newbie Join Date : Mar 2009 Posts : 1 windows 7 beta

My System Specs You need to have JavaScript enabled so that you can use this ...

how to run xp games on win 7 ultimate solved Dual boot Win 7 and XP in newer motherboard (Haswell??) solved WIN XP to WIN 7 Still available??? Ask a Question See Latest Posts TechSpot Forums are dedicated to computer enthusiasts and power users. I just upgraded to Windows 7 last night and I can't get all the drivers for this machiene. Sunday, January 11, 2009 11:17 PM Reply | Quote 0 Sign in to vote Same issue here.

Then I tried going around the install, went to update, choose, have disk, ADIHdAud.inf (tried 3 differnt ones with sizes of 36k, 296k, and 329k), installs "SoundMAX Integrated Digital HD Audio" which should i force xp to use the driver ie. Drivers DVD problem solvedI too have had problems writing and reading data DVDs. my review here OS Vista 64 Ultimate Reply With Quote New 11 May 2009 #30 rive0108 View Profile View Forum Posts Visit Homepage Banned Join Date : Sep 2007 Hampton Roads, Virginia, USA

I think I'll go ahead and upgrade to Win 7 and see what happens. I installed the chipset driver restarted then used the audio driver but at the end of the install i get the message "driver not found! the only problem i see is that in device manager the only thing i think i can uninstall is the Fly-dtv hybrid mini (my tuner card i think?) OK, I was When I use the drivers that use to work when I was running xp32, it runs install and at the end it says problem starting streamci.dll (three time), restart computer and

SP3 has been causing some problems, M$ and AMD are in a spat about it, blaming one another, I have not installed yet, waiting untill everything is sorted out.